Obsługiwane przeglądarki

Strona nie najlepiej funkcjonuje na starych przeglądarkach.
Wszystkie efekty są widoczne na:
  • Firefox 7.0+ (zalecana)
  • Safari 5.0+
  • Chrome 14.0+

Strona działa także na:
  • Internet Explorer 8.0+
  • Opera 11.5+


Bez względu na typ przeglądarki musisz mieć włączoną obsługę plików cookie, a także skrypty JavaScript.
Dodatkowo będzie potrzebna wtyczka Adobe Flash Player.